pennywise9876

Forklift diagnostic
Joined
Likes
1
Gallons
50

Bt RRE140 errors : 2.101 ; 2.003 ; 2.401 ; 4.201 - HELP!

#1
Download Now
Hello everybody .

Recently i am having troubles with forklift BT RRE140 : S.N 6086765 / 2009 . What happened is that forklift suddenly stopped working ( this errors were presented - in thread title ) . I opened MCU and replaced bios battery 3V ( battery was dead 0.3 V ). So i put the MCU back on the forklift and tried to copy data from CID to MCU. It managed to do that, but it didnt apply any firmware or anything and i was left with the presented errors ( same as before, only after replacing battery i managed to connect it to truckcom BT ). After that i updated firmware to 260039-019 ( later when i arrivied home i saw the original was the 260038-007) ,but it did nothing. I cant seem to get the ACT/ACH ( hydraulic and traction settings ) working and updated.

Has anyone had issues like this before, or is anyone experienced with the firmware updates on BT forklifts. Any help would be really helpfull and appreciated.

I apologize if i posted this thread in the wrong section, i am new to the forum.

Thanks in advance for any help !
 

Attachments

pennywise9876

Forklift diagnostic
Joined
Likes
1
Gallons
50
#3
Did you connect to the vehicle successfully, yet?
Yeah i did.

I found out that the MCU is broken. I loaded the right package this time ( 260038 - 18 ), and managed to update MCU, CID, EFS..

But when it comes to nodes ACT/ ACH, where it should be written package numbers, it says this "-000". And when i try to update it, it shows error " the software base truck number for ACT doesnt match with the one in the truck ".

I will try other MCU , and see what will happen next. I will keep posting here what i found, maybe in future it may help somebody
 

pennywise9876

Forklift diagnostic
Joined
Likes
1
Gallons
50
#4
Solution was : replacing the MCU, and the whole parameters calibration. I had to set all to default, and put factory parameters all my self. Coping from CID was not working for some reason, those parameters were all messed up .
 
Top